1

Topic: Report Maker page setup problem

Having a bit of a jam here.  First off, macros are enabled fully and the Metrix folder is in the trusted list.
After I use the advanced page setup to customize report layout it doesn't affect anything.
I can change the setup, all looks good in the preview, hit OK, go back to settings, and the changes are still there.
However, when reports are run they are setup like the default layout.
Also, if Report Maker is closed, then the page layout settings revert back to default.
Ideas?

2

Re: Report Maker page setup problem

Hi, thanks for posting. A couple of questions that might help us figure out the issue:

1) What operating system are you running?
2) What version of Office?
3) What version of reportmaker? (It's the number in the bottom right hand corner with the format 2.3.xxx)

Also, feel free to email helpdesk directly at helpdesk@abraxasenergy.com, or call the office at 805-547-2050.

3

Re: Report Maker page setup problem

Using Windows Vista Business 64bit SP2, Office 2007 SP2, and Reportmaker 2.3.591.

4

Re: Report Maker page setup problem

Got another problem popping up.
After opening Reportmaker, units default in reports to SI units no matter what the loaded project was done in or what the settings screen says.
To run reports in IP (US) units, I have to change the settings to SI units (already says IP), hit OK, go back to settings, change to IP, hit OK, and then I can run reports with IP units.
All projects are done in IP.  This issue started after the last program update... same with page setup problem above.
Using Windows Vista Business 64bit SP2, Office 2007 SP2, and Reportmaker 2.3.591.

5

Re: Report Maker page setup problem

For having to switch back to IP every time, download the latest version of Metrix (Metrix 4.4.4) and ReportMaker (2.3.594) at the link below:

https://www.abraxasenergy.com/energytoo … leases.php

Also, which settings are you looking to use in the advanced page setup?

6

Re: Report Maker page setup problem

The settings in the custom file in the settings/pagesetup folder are correct.  It just won't output the reports that way.
Trying to setup for landscape, fit 1 page by 1 page, margin 1" top and bottom 1/2" L and R, header down 3/4" and footer up 1/4", center horizontal, "file - sheet" in left header, "date" in right header, our logo in left footer.
The units issue does look to be fixed.

7

Re: Report Maker page setup problem

It looks like you are doing a lot of neat things with the ReportMaker settings.

I was able to recreate your issue. I spoke with our programmer and he should have a fix for you early next week. I'll send you an email with an updated version. For now, unfortunately, the only fix that I can offer you is to revert back to Metrix 4.4.3.

8

Re: Report Maker page setup problem

Vista Business 64.  Got an updated version emailed to me that fixed the issue.

9

Re: Report Maker page setup problem

HelpDesk wrote:

For having to switch back to IP every time, download the latest version of Metrix (Metrix 4.4.4) and ReportMaker (2.3.594) at the link below:

https://www.abraxasenergy.com/energytoo … leases.php

Also, which settings are you looking to use in the advanced page setup?

The updated version of Reportmaker should fix that issue.  I had the same problem.

10

Re: Report Maker page setup problem

Appreciate it.

11

Re: Report Maker page setup problem

I am downloading the latest version of (Metrix 4.4.4) and it looks cool

I accept chaos, I'm not sure whether it accepts me.- Bob Dylan
spark plug
auto news
car reviews

12

Re: Report Maker page setup problem

Our company is a full service restoration construction company.We have more than 15 years of experience in restoration construction. Also we are specialized in fire, flood, storm damage etc.